Disappearing LingQs

protorich gb 영국

Anyone else suffering a recurrence of the vanishing LingQ issue? It feels like a few hundred have gone out of my Vocab. By no means all, but a noticeable number.

May 21 at 11:51
  • 관리자
    mark ca 캐나다

    Do you mean they have simply vanished? Where are you looking for them? If on the Vocabulary page, do you have the filters set differently perhaps?

    May 22 at 00:22
    • protorich gb 영국

      Hi Mark. If I import new text into LingQ, there are LingQs already in place in the text from my former reading. Some of these LingQs contain no translation - the LingQ exists, the word is yellow in the text, but the translation box is blank. If I go to Vocabulary and find the same word, the view is exactly the same - there is the LingQ, but the translation box is blank. Yes, I invariably complete the translation box when I make a LingQ. I'm not sure that LingQ lets you leave it blank, even inadvertently. So it's being deleted somehow. Thanks.

      May 22 at 11:44
      • 관리자
        mark ca 캐나다

        That does sound strange. One possibility is that you have saved these translations in a different language. By default your lessons will only show translations in your Dictionary Language. If you have saved translations in other languages, or, if you have saved translations in the wrong language, these won't show. The translation language is that flag switch to the left of your translation. If you do save translations in multiple languages, you can enable additional dictionary languages in the Reader Settings.

        May 22 at 15:04
        • protorich gb 영국

          Mark, that's an interesting idea. It's true that some of my LingQs have occasionally shown up under other languages, and I have no idea why, as I thought I had always been set to English. Maybe that's it. How can I find out? Is there a way of displaying all LingQs in whatever language simultaneously? I could then progressively set them all to English. Thank you.

          May 22 at 17:52
          • 관리자
            mark ca 캐나다

            If you check dictionaries in other languages, this will automatically change your translation language to that other language. If you then enter your translation in English, you should change the language back to English. We do this to try and prevent users from saving translations in the wrong languages. You can see the result of this when you see translations in other languages in the Popular Translations that show.

            It's a tricky issue but actually a big problem for us. We used to show you all translations in all languages by default but this made the reader loading time very long. So, we now only show your set language. You can add languages though, in your settings. Just add the languages of the dictionaries you sometimes check and you should find your missing translations. Please do switch the language flag to the correct language when you see them mislabeled.

            May 22 at 18:09