Wrong data for Known words?
mfr 0 2782 1588
Hi
I think there's something weird here. I started some Czech lessons a few weeks ago, and if I go to Learn/Vocabulary, all my lingqs have status 1, I may have ignored some proper nouns when I read the lessons, but basically, I just created lingqs.
So my question is, how come I have this information "Known words 130"?
August 2014
  • Moderator
    alex 1705 656 31848
    Good question, I'm not quite sure. The only explanation I could think of is that maybe you clicked the "Move all remaining blue words to known" button in a lesson. I don't think you could accidentally add 130 words to Known otherwise. Do you notice lots of words without highlights in any of the lessons you are studying?
    August 2014
    • mfr pt Portugal 0 2782 1588
      I don't recall doing such thing, only if I was too sleepy, I seldom do that, and in Czech no blue words would be known. I'll check that "highlights" clue and will let you know.
      August 2014
    • mfr pt Portugal 0 2782 1588
      I think I know the origin of the "problem". The first lesson I imported has the translation into Portuguese just after each sentence in Czech and as it was disturbing to have all those blue words, I must have moved them to "known". I should have moved them to "ignore", I guess. Is there any way to revert that, as the stats are wrong?
      Thanks for your time!
      August 2014
      • Moderator
        alex ca Canada 1705 656 31848
        Ah, I see! There isn't an easy way to reset without losing all your lessons and statistics in that language (including saved LingQs). The reset option is on the Account page (https://www.lingq.com/accounts/account/).
        August 2014
        • mfr pt Portugal 0 2782 1588
          hmmm... losing lingqs is not a good idea, thanks anyway!
          August 2014
        • Administrator
          mark ca Canada 35252 2524 3879
          The only other thing you could do is to select each of these words again and create a LingQ for them. Then, go into Vocabulary, sort by Creation Date so these words will show together, show 50 words at a time, select all and click to Remove them. This should remove these words from known and adjust your stats.
          August 2014
          • mfr pt Portugal 0 2782 1588
            Thanks, Mark, I'll try that! :)
            August 2014