Korean words wont show up in lessons.
rteh5ert 5263 12412 130
It worked perfectly fine yesterday, but now all the words are blank. The words show up in Firefox, but not in Chrome (Version 37.0.2062.94 m).

Words using the roman alphabet shows up as normal, within the same lesson.


Here's a screenshot:
https://drive.google.com/file/d/0B1YrfXNoe3tmNk...


Edit:
After having a second look it seems to be a problem with Chrome and not Lingq. I guess I have to figure this one out myself.


August 2014
  • Moderator
    alex 1705 656 31848
    Yes, unfortunately it does seem to be a local issue. What you can try is deleting Chrome then reinstalling it to see if this helps. It may be one of the settings in Chrome that is causing issues with this. Also, try going here and clicking "Reset all to default" to see if this helps: chrome://flags/
    August 2014
    • rteh5ert nf Norfolk Island 5263 12412 130
      Yep, tried pretty much everything. Chrome apparently just upgraded the stable version to 37, which had been giving beta users this exact same problem.

      Seems like I'll be using Firefox for a while.
      August 2014
      • Moderator
        alex ca Canada 1705 656 31848
        Hmm, interesting. I'm on Chrome 37 (albeit on OSX 10.9) and Korean seems to be working properly for me. In any case, hopefully Chrome figures this out soon!
        August 2014
        • rteh5ert nf Norfolk Island 5263 12412 130
          Yeah it's weird. I spent some time on Lingq right before turning the computer off and when I turned it back on to do some reading this morning it was all blank. So my best guess is that Chrome auto updated and that did it.

          I spent two hours trying to fix it, but eventually gave up. And that's the time I normally use on Lingq before work so I got pretty mad at one point. I'll just use Firefox for now, and if it doesn't get fixed through an update I'll spend some more time finding a solution.

          Thanks for the help.
          August 2014
          • Moderator
            alex ca Canada 1705 656 31848
            In that case perhaps you might try downloading an older version of Chrome? You can find v36 here: http://filehippo.com/download_google_chrome/58368/
            August 2014
            • rteh5ert nf Norfolk Island 5263 12412 130
              I was considering it, I even tried it, before I realized that Chrome has an auto update function. There's no way of simply turning it off in the settings either. It's not that much work changing one entry in the registry, but at that point I couldn't be bothered.

              It would be the simplest way of figuring out if the problem was due to the new version, so I should I try it. I'm just being a bit lazy.

              And even if it did fix it I would have to upgrade at some point due to security updates anyway. Firefox isn't that bad either, just a tiny bit slower.

              Thanks for the help though, greatly appreciate it.
              August 2014
  • rteh5ert 5263 12412 130
    If anyone else has this problem, the temporary fix suggested by Google:

    1. goto chrome://flags
    2. ENABLE the flag for "disable directwrite"
    3. relaunch CHROME

    And make sure to re-enable directwrite once they've fixed the issue. From what they were saying on their support forum it's expected to take a few days.
    August 2014