Friefox 31 with macpup 550 has no sound???
pmilone 25558
Any suggestions to get the sound working with LingQ?
August 2014
  • Moderator
    alex 1705 656 31848
    I'm not familiar with macpup 550. The only thing I could think of immediately is checking to see if your Flash player is up to date. Otherwise you may want to check the error console to see if any errors are showing up when trying to play the audio. Let us know if you find anything!
    August 2014
    • pmilone us United States 25558
      Macpup is a Linux distro. Apparently Flash Player for Linux is only supported to ver 11.2 which may be the problem.
      August 2014
      • Moderator
        alex ca Canada 1705 656 31848
        Ah, that may be the problem. It's unfortunate we have to rely on Flash, but there aren't simple alternatives out there that work on a mass scale. Does Chrome work though? Chrome has Flash built-in, so I wonder if this might be an alternative for this OS.
        August 2014
        • pmilone us United States 25558
          As far as I know, there is no pet file to install chrome, but I am new to Linux. I was hoping someone more savvy would chime in. It's not my primary system so no biggie.
          August 2014
          • Moderator
            alex ca Canada 1705 656 31848
            I see :) I myself am even less familiar with Linux, so maybe someone else has better advice! Let me know if there's anything else we can help with on this front.
            August 2014
        • pmilone us United States 25558
          I found an SFS for chromium (Linux chrome) and installed it in macpup 550. Sound now works with lingQ. Also, it cruses!!!!! That is, it is fast. I mean really fast.
          August 2014