Chrome Extension Under Review and Not Available For Download

Administrator
mark ca Canada

We are very sorry that our Chrome extension is currently under review and still unavailable for download by new users. There is, unfortunately, not much we can do but wait for Chrome's painfully slow approval process to complete.

In the meantime, if you have it already installed, you can, of course, continue to use it. If you don't have it already or want to import from Netflix but are having problems, please use the Firefox or Safari extensions instead.

You will have to import using those browsers but then, of course, can return to using Chrome or any other browser/app once the content has been imported.

Improvements to the Extension are mostly regarding importing from Netflix and Youtube.

We will keep you up to date in this thread as soon as the extension gets approved.

March 04 at 01:37
  • SergeyFM ru Russian Federation

    Thanks for the info. I noticed that the warning message on the site sends everybody to Italian domain (/en/learn/it/), which in turn adds a language to the user's profile.

    March 04 at 05:59
    • Administrator
      mark ca Canada

      Good point. I've taken that link down for now until we get a better solution.

      March 04 at 06:09
    • Administrator
      mark ca Canada

      That link has now been fixed. We will look into fixing all forum urls so we no longer have this problem in future!

      March 06 at 01:03
      • ramonek cz Czech Republic

        Hi Mark,

        will the extension ever be restored to full functionality? I don’t care for which browser as long as imports are working again.

        March 21 at 15:15
        • Administrator
          mark ca Canada

          The latest version should also now be available at the Chrome Web Store. It should be working properly. What isn't working for you?

          March 21 at 15:55
  • mkukuc us United States

    I downloaded the chrome extension on Feb 20 from this site: It works perfectly. Not sure if this is useful. If not, please delete. Thank you.

    March 05 at 11:42
  • nicholasjones1992 gb United Kingdom

    i have one from before, but when i try to upload one from netflix i get an error saying not a valid string, has anyone had this error before?

    March 05 at 16:25
    • dylanblack us United States

      I am also having this problem when I try to import Chinese subtitles from Netflix. Either I get the error "text: Not a valid string," or "No appropriate captions found." I hope this can be fixed since importing videos from Netflix was one of the major reasons I paid for a year's subscription. I am considering asking for a refund for the remaining time on my subscription if this can't be fixed. I love LingQ but most of the stock content in Chinese is no longer of interest to me as I'm a relatively advanced learner. I have tried using the import app on both Chrome and Firefox and I get the same error. I took some screenshots but it doesn't look like I can post them here.

      March 08 at 14:20
      • Administrator
        zoran rs Serbia

        I'll check that with our team straight away.

        March 08 at 23:50
        • dylanblack us United States

          The problem appears to be fixed now. Many thanks!

          March 10 at 12:20
        • clarapast it Italy

          Netflix now works with the safari Lingq importer. Thanks! However, when I try importing from Viki, I still get an "Import failed" message.

          March 10 at 13:18
        • nicholasjones1992 gb United Kingdom

          still not working, when i try to import cc from netflix it says either:

          -not a valid string

          or

          - No appropriate captions found. Available languages are: arabo, spagnolo, portoghese brasilian

          March 11 at 10:36
    • clarapast it Italy

      I'm facing the same situation with Netflix and Viki (on safari, chrome and firefox)

      March 09 at 22:52
  • gregplail gb United Kingdom

    Importing YouTube videos seems to be repeating each subtitle line 3x. I've tried with Chrome and Firefox extension. Its basically impossible to read anything. Any idea what's going on / is it related?

    March 06 at 11:48
    • Administrator
      zoran rs Serbia

      Can you please send example video where you noticed that issue? Thanks!

      March 06 at 23:39
      • gregplail gb United Kingdom

        Any video I'm importing in Russian, it seems to do it.

        Video:

        Lesson:

        If it could be fixed asap that would be appreciated as I can' really use the service without going through and deleting lines.

        March 08 at 15:57
        • Administrator
          zoran rs Serbia

          Thanks for all the details. I reported the issue to our team and they will look into it.

          March 08 at 23:59
          • gregplail gb United Kingdom

            Thanks!

            March 09 at 01:31
          • gregplail gb United Kingdom

            Seems to be fixed now. Thanks again.

            March 10 at 09:56
          • gregplail gb United Kingdom

            OK, it's now broken again, and doesn't import at all, stating the the " Error:0: Subtitles did not found " message.

            Example video:

            March 10 at 14:57
  • jonesjack gb United Kingdom

    This is still broken, I cannot import anything from Youtube, error message " Error:0: Subtitles did not found "

    please resolve this

    thanks

    jack

    March 11 at 10:23
  • Administrator
    mark ca Canada

    The Chrome Extension review process seems to have no end so we have posted the extension for manual download here: https://www.lingq.com/lingq-importer-chrome-extension/. We apologize for any inconvenience. This latest version should fix many issues associated with Youtube and Netflix import.

    March 13 at 17:41
    • ericb100 us United States

      Hi Mark, if we have an importer extension installed already do we need to uninstall it first, or do we just follow the instructions to the letter and it will replace the existing extension? Thanks.

      March 13 at 19:47