Exchange requests in wrong language

DJP78 gb United Kingdom

I keep getting writing correction requests for Spanish language writing. But my L1 is English not Spanish. How to make it so I only receive correction requests for texts written in English?

August 11 at 14:14
  • Administrator
    zoran rs Serbia

    Strange. Do you maybe have Spanish set as tutoring language under the settings? Please check under Profile Settings/Tutoring Settings, and change it to English there if needed.

    August 12 at 14:52
    • DJP78 gb United Kingdom

      I didn't have any language set in the tutoring settings. So have now set it to English. Will report back if problem persists. Thanks.

      August 12 at 19:45
  • El_Jefe gb United Kingdom

    Hi, I'm a newbie here and a search for "Exchange requests" bought me here. This is because I too am getting email notifications for Spanish writing corrections, although Spanish is my target language, English my L1. I have NOT set myself up as a tutor as yet and the requests (5 so far, over the last couple of days,) are all from the same username.

    I have now read the comments here and taken zoran's suggestion and also set the tutor settings to "English." I too , like DJP78, will report back if it still happens.

    September 05 at 10:00