Deleting translations that you have made yourself

WinterShaker gb United Kingdom

Is there any way to delete a translation that you have made yourself?

The Bulgarian online dictionary and auto-translate are not 100% reliable, and I have started copying out translations, and giving the root form, from Eurodict and other online dictionaries, but sometimes in order to save time (I am still slow at typing in cyrillic) I will copy-and-paste two bits of information from the online dictionary.

While I am away on the other page, LingQ auto-saves what I have written so far, which, as I have discovered, generated an incomplete translation option when you look up 'popular translations', meaning that the database will be cluttered with half-finished entries that come up whenever anyone lingqs a word that I have added a translation for. Is there any way either to delete these, or a way to make LingQ not auto-save the translation just because you switch to a different tab?

November 30 at 22:48
  • Administrator
    zoran rs Serbia

    You can edit your translations for saved words on the Vocabulary tab and save the correct version. That should update the Popular translations displayed to other users too.

    December 01 at 16:25
    • WinterShaker gb United Kingdom

      Thanks - though the edit option seems to be less user-friendly than just editing it in the normal lingq window that comes up when you click on the word for the first time - in particular I can't use shift+enter to generate a new line, which I prefer to do so that the root form, and the etymological information (useful if I am to break a compound word down into smaller components that I'll remember better), appears on its own line.

      I can click the red 'x' button when I'm on the 'edit' option under 'popular translations', which reduces the number at the right hand side to zero, but does not make the incomplete translation go away.

      In any case, it would be easier to do this without creating a trail of incomplete translations if the regular editing function could be modified to not auto-save just because you move to a different tab in your web browser, but I appreciate that that may be a low priority for the devs :-)

      December 02 at 12:24
      • musicserver77 ca Canada

        Have you tried opening a different browser app for the Eurodict (eg Safari, Firefox or Chrome)?

        December 02 at 20:59