20 Pages on laptop but only 10 on a desktop

paulschofield2 gb United Kingdom

Hey Guys when listening to the audio book and reading at the same time. On a desktop it makes bigger pages with more text and less overall pages 10 instead of 20. However when i use my laptop it puts 20 pages with only a couple of lines of text meaning i have to keep pausing the audio every 2 seconds. Is there a way of changing this on my laptop so i only get 10 pages with lots of texts?

February 16 at 18:35
  • Administrator
    zoran rs Serbia

    Have you tried to change the text and page size under the settings? After you open a lesson, click on the settings button on the top right (gear icon) and you will find both options there.

    February 18 at 05:30
    • paulschofield2 gb United Kingdom

      Hey bud yer i've tried changing all the setting. Its changes the size of the text but still keeps it as 20 pages on my laptop for some reason. Pretty strange

      February 18 at 14:29
      • herbm us United States

        If you have "tried all the settings" I am not sure how anyone can help but I have a few wild ideas.

        Use remote desktop from your laptop to your desktop then perhaps you will simple "get the desktop settings" . It's not perfect as it's a bit more trouble to start and also requires a network.

        If you aren't on the same "network" (e.g., somewhere on the Internet) you will need extra software like LogMeIn or TeamViewer (might be free for personal use.)

        Try a different browser since maybe your current browser save some cookie based on your laptop screen size.

        Try increasing the screen resolution if you laptop isn't already maxed out (it probably is.)

        Try reducing the general windows FONT size -- I think it is in Accessibility because usually I increase mine for easier reading.)

        Make sure you have the lesson reader (in LingQ) set to the (right) most number of lines and NOT set to automatic. (Most is just to the left of automatic on the lower left of the reader settings.)

        Good luck.

        February 18 at 22:30