Youtube Imports does not create the sound file anymore.

Eddy8231 co Κολομβία

Grettings,

I imported some youtube videos at LingQ and it did not create the sound file so that I could listen to it on this platform. When it comes to the app it does not play the video, instead, a message pops up "There was a problem with the server [400] Tap to retry" but it does not work. Is it a problem at LingQ or is it a Youtube problem?

I love the LingQ extension because I don't have to convert the video into a Mp3 file. It is a plus because I don't have to spend a lot of time creating the lessons manually. Can it be fixed? Or we just lost this great LingQ feature.

Thank you in advance.

September 15 at 04:20
  • Διαχειριστής
    zoran rs Σερβία

    Can you please post a link to one of videos you have this problem with?

    We already have a few threads on the forum related to YouTube audio not always importing automatically. That's the issue with Google since they sometimes block this feature and in some cases it doesn't work. No much we can do at the moment related to that problem.

    However that video issue on the app I want to look into and check what's going on.

    September 15 at 14:06
    • Eddy8231 co Κολομβία

      Here a couple of videos with these issue.

      September 15 at 16:55
      • Διαχειριστής
        zoran rs Σερβία

        Thanks! We will get that fixed.

        September 17 at 21:49
  • BlackJoe23 nl Κάτω Χώρες

    Not related but, it's frustrating that you can only import youtube videos with subtitles. what about the many songs that don't have official subs. While adding lyrics is not that big of a deal having to do all the other steps manually is an unecesarry pain. I hardly use lingq because it is such a pain to deal with.

    It's often more convenient to just post the lyrics on the youtube video since that takes less work and google translate is fine.

    September 17 at 21:05