lingqを利用できるブラウザについて

LingQのご利用には下記のブラウザ、バージョンが必要です。

  • Internet Explorer 6 および 7
  • Firefox 2

上記以外のブラウザ(バージョン)での動作確認はしておりませんので、ご了承くださいませ。

Get language learning posts straight to your inbox!


We will not share your data with third parties and you will only receive newsletters from LingQ.

Leave a Reply

Your email address will not be published. Required fields are marked *