It looks like you are using an old version of Internet Explorer. Sorry, we only support IE 10 and above. To use the site you will need to use a more up to date browser. We strongly recommend you upgrade to:

Hi guys.
My work insists on using Internet Explorer 8, with no change declared as being on the horizon.
We can only use ie8... No chrome or more recent versions are allowed upon pain of death. ;-)

When going to the lingq site it berates this old version of ie8 , offers alternative links and says it will try its best to work with ie8... But no promises.

Which would be fine EXCEPT there is no cross or cancel button to exit said box, which means lingq is greyed out permenantly. Teasing me!!

I can only presume the lack of a cancel button is server side....can you guys get one on to the said notification box so that I can use linqq during my breaks!!!

Hope you can help,,,,

Great site BTW....love it.

Regards FB

@Fleaglebeagle - Ah, very sorry about this! With our update in December of last year, we decided to remove official support for IE 9 and below. These versions of IE were largely incompatible with the new version we released, and instead of spending time making specific fixes for these versions, we decided it would be better to spend our time on fixing issues that affect a larger portion of our user base.

It looks like we didn't update the text in this message to reflect this update and our decision to fully remove support for older versions of IE, so we'll update the text to reflect this.

Unfortunately it means you won't be able to use the site at all on IE 8 or 9 (which then allows us to ignore issues in these versions), but it does mean we'll have more time to spend improving other aspects of the site.

No worries. I can still use my iPhone and android apps.

To comment login or sign up for a free account